These forums may contain mild adult content and are not associated with EON, Sony or any other companies and do not reflect their views.
 
HomeHome  RegisterRegister  Log in  

Share | 
 

 Technical problems

View previous topic View next topic Go down 
Go to page : Previous  1 ... 8 ... 12, 13, 14  Next
AuthorMessage
Largo's Shark
Moderator
Moderator


Posts : 10600
Member Since : 2011-03-14

PostSubject: Re: Technical problems   Sun Sep 28, 2014 9:27 am

Had that too. Got knows what's happening.

I'm trying to change my avatar, but it keeps reverting to James Marsh's Talk Talk goose.
Back to top Go down
Largo's Shark
Moderator
Moderator


Posts : 10600
Member Since : 2011-03-14

PostSubject: Re: Technical problems   Sun Sep 28, 2014 9:38 am

Erica Ambler wrote:
Okay, I'm going to bite...

Shark, how are you making your YouTube uploads full screen? New penis enlarger?

I had a feeling I've already told you, but the post has been deleted...

Anyway, this is it:

Embed > Share > Uncheck all the boxes > Copy n paste the code

If you want to the video to start at a certain point, add &start=x (x must be in seconds, not minutes and seconds) between rel=0 and the quotation marks.
Back to top Go down
Hilly KCMG
Moderator
Moderator
avatar

Posts : 5346
Member Since : 2010-05-13
Location : Buckinghamshire

PostSubject: Re: Technical problems   Sun Sep 28, 2014 10:46 am

looks like it's settled. Syria thread has returned to its normal place. Unlike Syria.
Back to top Go down
Erica Ambler
Chief Executive
Chief Executive
avatar

Posts : 5054
Member Since : 2011-08-05
Location : mis putas tristes

PostSubject: Re: Technical problems   Tue Sep 30, 2014 10:57 pm

Largo's Shark wrote:
I'm trying to change my avatar, but it keeps reverting to James Marsh's Talk Talk goose.

Now I'm unable to upload an avatar. You lucky people.

Anyone else getting 'avatar unloadable' messages?
Back to top Go down
Largo's Shark
Moderator
Moderator


Posts : 10600
Member Since : 2011-03-14

PostSubject: Re: Technical problems   Wed Oct 01, 2014 5:45 am

Not a problem for me.
Back to top Go down
Hilly KCMG
Moderator
Moderator
avatar

Posts : 5346
Member Since : 2010-05-13
Location : Buckinghamshire

PostSubject: Re: Technical problems   Wed Oct 01, 2014 8:22 am

No, but I am seeing black crosses instead of avatar's for you, Ambler and Sharky.
Back to top Go down
Makeshift Python
Chief Executive
Chief Executive
avatar

Posts : 6800
Member Since : 2011-03-14
Location : Up

PostSubject: Re: Technical problems   Wed Oct 01, 2014 8:38 am

I'm seeing Sharky with a Babs avatar, but nothing for Ambler.
Back to top Go down
FieldsMan
Chief Executive
Chief Executive
avatar

Posts : 3933
Member Since : 2010-05-13
Location : The Alpine Room

PostSubject: Re: Technical problems   Wed Oct 01, 2014 9:26 am

I had an issue when initially changing to my Elektra avatar, but tried again and it worked…
Back to top Go down
Erica Ambler
Chief Executive
Chief Executive
avatar

Posts : 5054
Member Since : 2011-08-05
Location : mis putas tristes

PostSubject: Re: Technical problems   Wed Oct 01, 2014 10:06 am

Just tried again with an image 34kb in size and got:

Quote :
Your uploaded file (seated-woman-with-bent-knee-1917.jpg) is too large or corrupted


Definitely not too large and it's not corrupted. (Well, maybe the lady in the avatar is ... ) Perhaps I'll make do with something in the BaB's library. Yeah, James Woods looks as pissed as I am. Why's he in the BaB's gallery, anyway?
Back to top Go down
Largo's Shark
Moderator
Moderator


Posts : 10600
Member Since : 2011-03-14

PostSubject: Re: Technical problems   Wed Oct 01, 2014 11:12 am

He was one of my old avatars from the first days of BaB. It's from the TV show SHARK. wink
Back to top Go down
Bond Fan 90
Correspondent
Correspondent
avatar

Posts : 53
Member Since : 2014-09-12
Location : Durham, UK

PostSubject: Re: Technical problems   Wed Oct 01, 2014 1:54 pm

Finally managed to update my avatar at last
Back to top Go down
http://www.ajb007.co.uk/
Erica Ambler
Chief Executive
Chief Executive
avatar

Posts : 5054
Member Since : 2011-08-05
Location : mis putas tristes

PostSubject: Re: Technical problems   Tue Dec 02, 2014 8:43 pm

Realise we're suffering from absentee landlord syndrome again (as Laz. has lost interest in Bond and this forum he should hand over the baton to someone else), but does anyone else here have admin powers to fix the clock? It's gone berserk.
Back to top Go down
Makeshift Python
Chief Executive
Chief Executive
avatar

Posts : 6800
Member Since : 2011-03-14
Location : Up

PostSubject: Re: Technical problems   Tue Dec 02, 2014 10:09 pm

I noticed that awhile ago, having to adjust my preferences. The default setting was GMT, but now it's something else.
Back to top Go down
Erica Ambler
Chief Executive
Chief Executive
avatar

Posts : 5054
Member Since : 2011-08-05
Location : mis putas tristes

PostSubject: Re: Technical problems   Tue Dec 02, 2014 11:15 pm

Well fixed, Python, didn't realise it was in preferences. Feels good to be on Tirana time again.
Back to top Go down
Hilly KCMG
Moderator
Moderator
avatar

Posts : 5346
Member Since : 2010-05-13
Location : Buckinghamshire

PostSubject: Re: Technical problems   Wed Dec 03, 2014 10:04 am

I twigged mine after we changed clocks here in Blighty, apparently I was on Oceanic time or something.

Otherwise my powers are muted.
Back to top Go down
Makeshift Python
Chief Executive
Chief Executive
avatar

Posts : 6800
Member Since : 2011-03-14
Location : Up

PostSubject: Re: Technical problems   Thu Dec 04, 2014 10:49 pm

Would be a good time to update the section title "SPECTRE (2015) - UK Oct 23rd, US Nov 6th"
Back to top Go down
Erica Ambler
Chief Executive
Chief Executive
avatar

Posts : 5054
Member Since : 2011-08-05
Location : mis putas tristes

PostSubject: Re: Technical problems   Thu Dec 04, 2014 10:51 pm

Lazza's scheduled that for November next year.
Back to top Go down
Erica Ambler
Chief Executive
Chief Executive
avatar

Posts : 5054
Member Since : 2011-08-05
Location : mis putas tristes

PostSubject: Re: Technical problems   Tue Dec 09, 2014 9:47 pm

I can't get the forum image host to load jpgs anymore. Anyone else having that problem?
Back to top Go down
Largo's Shark
Moderator
Moderator


Posts : 10600
Member Since : 2011-03-14

PostSubject: Re: Technical problems   Wed Dec 10, 2014 12:36 am

All I do now is copy and paste the URL, then bookend it with image tags. [img][/img]

If it's multiple images, I copy and paste those tags.
Back to top Go down
Erica Ambler
Chief Executive
Chief Executive
avatar

Posts : 5054
Member Since : 2011-08-05
Location : mis putas tristes

PostSubject: Re: Technical problems   Wed Dec 10, 2014 12:50 am

I'm talking about images not site addresses. How would [/img] tags help?

Hmm, Host seems to be working again now in any case.

Back to top Go down
Largo's Shark
Moderator
Moderator


Posts : 10600
Member Since : 2011-03-14

PostSubject: Re: Technical problems   Wed Dec 10, 2014 12:57 am

Oh, you're referring to uploading photos from you're computer then hosting them here. Sorry.

Not having any issues here, but if it's not working for you I suggest postimage.org. Very fast and reliable.
Back to top Go down
Erica Ambler
Chief Executive
Chief Executive
avatar

Posts : 5054
Member Since : 2011-08-05
Location : mis putas tristes

PostSubject: Re: Technical problems   Wed Dec 10, 2014 12:59 am

I probably temporarily fucked things up by trying to load a 1Mb pic. I'll take Opper's advice and pay more attention to size in future.
Back to top Go down
Staugust
Correspondent
Correspondent
avatar

Posts : 99
Member Since : 2014-11-07
Location : Is it safe?

PostSubject: Re: Technical problems   Tue Jan 13, 2015 1:21 am

At least we never had a technical problem like this:

https://www.youtube.com/watch?v=tWdgAMYjYSs
Back to top Go down
Erica Ambler
Chief Executive
Chief Executive
avatar

Posts : 5054
Member Since : 2011-08-05
Location : mis putas tristes

PostSubject: Re: Technical problems   Thu Mar 19, 2015 7:20 am

Is it possible to embed loops from Vine in this neglected shithole?
Back to top Go down
Largo's Shark
Moderator
Moderator


Posts : 10600
Member Since : 2011-03-14

PostSubject: Re: Technical problems   Thu Mar 19, 2015 8:16 am

IIRC, it involves clicking on the ellipsis, sharing the video, clicking embed, then sending it your email address. After that you can create your own HTML widget.
Back to top Go down
Sponsored content




PostSubject: Re: Technical problems   

Back to top Go down
 
Technical problems
View previous topic View next topic Back to top 
Page 13 of 14Go to page : Previous  1 ... 8 ... 12, 13, 14  Next

Permissions in this forum:You cannot reply to topics in this forum
Bond And Beyond :: Beyond :: General Discussion-
Jump to: